Asbestos Cigars?


Recommended Posts

I have just tried to smoke a Hoyo EPI 1 and I admit defeat. It just didnt want to stay lit. It was tunneling a little and no matter how much I blasted it with the torch lighter the wrapped just didnt really burn.

In the end I gave up. Has anyone else experienced this?

Link to comment
Share on other sites

  Sometimes if you've stored the cigar at a higher rh then it can happen, sometimes the Rh of your environment can effect it too. It used to be a big problem amongst quite a few EL releases, having fireproof wrappers was reasonably common but I've had odd instances with regular production over the years.

  What cigar was it? You can probably mark it down as a one off but if you get again in the your next few cigar, especially if it's from cigars from a different box then it might point towards your storage conditions being off, or the hygrometers showing wrong readings

 

Link to comment
Share on other sites

Two hygrometers in there showing 64.

Other cigars are smoking fine. It was a Hoyo Epicure 1 - had one the other day and it was lovely. Shall put it down to a bad one. Happens.

Same with the CoRo I had yesterday - was that overfilled there was practically no draw, massaged it a bit and it split the wrapper and then mushroomed. Still smoked it but wasnt a good'un. Happens

 

Link to comment
Share on other sites

I have box of Upmannn half coronas and every single one I’ve had so far (around 9) has refused to stay lit after the first few millimetres. I think it’s a 2015 box too so youth shouldn’t be an issue neither should RH as everything else is great. I have found that dry boxing helps a bit, but it is very frustrating. I’ve just left them to age, hopefully that will sort them out. 

Link to comment
Share on other sites

1 hour ago, Ritch said:

Two hygrometers in there showing 64.

Other cigars are smoking fine. It was a Hoyo Epicure 1 - had one the other day and it was lovely. Shall put it down to a bad one. Happens.

Same with the CoRo I had yesterday - was that overfilled there was practically no draw, massaged it a bit and it split the wrapper and then mushroomed. Still smoked it but wasnt a good'un. Happens

 

Hygros can be anything from 1-7% out unless you're spending well into the triple digits, how do the cigars feel when it give them a roll between finger and thumb? Should be a crackle verging on crispy at 64rh

Link to comment
Share on other sites

4 hours ago, Ritch said:

Two hygrometers in there showing 64.

Other cigars are smoking fine. It was a Hoyo Epicure 1 - had one the other day and it was lovely. Shall put it down to a bad one. Happens.

Same with the CoRo I had yesterday - was that overfilled there was practically no draw, massaged it a bit and it split the wrapper and then mushroomed. Still smoked it but wasnt a good'un. Happens

 

My mantra when it comes to smoking: you win some, you lose some. Oh well. Better luck next time! 

Link to comment
Share on other sites

3 hours ago, CaptainQuintero said:

Hygros can be anything from 1-7% out unless you're spending well into the triple digits, how do the cigars feel when it give them a roll between finger and thumb? Should be a crackle verging on crispy at 64rh

This one felt squidgy.

It was just a bad one. Others have smoked fine. Happens. Just found it strange that the wrapper didnt burn!

Link to comment
Share on other sites

2 hours ago, Ritch said:

This one felt squidgy.

It was just a bad one. Others have smoked fine. Happens. Just found it strange that the wrapper didnt burn!

  If it felt squishy with no crackle then it does point towards the Rh being too high, what is your storage set up? Wine fridge, tupperdor etc?

  Maybe open up a few boxes and test how random sticks feel, it's easier to nip something in the bud than have to deal with suddenly finding mould one day

Link to comment
Share on other sites

10 hours ago, Ritch said:

I have just tried to smoke a Hoyo EPI 1 and I admit defeat. It just didnt want to stay lit. It was tunneling a little and no matter how much I blasted it with the torch lighter the wrapped just didnt really burn.

In the end I gave up. Has anyone else experienced this?

I have had this problem with every other Hoyo Epi Especial I've smoked out of 3 boxes.  I'm just not buying that cigar anymore.  Doesn't surprise me the Epi1 does it to you too.  I don't think it's a RH issue, as they're stored in the same hum as my Monte Edmundos and H Upmann royal robustos--both similar enough sized cigars--and they never have this problem.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.

Community Software by Invision Power Services, Inc.