Logged out while writing a post. Ouch.


Recommended Posts

. . . Writing a reply to a post, a very long reply . . .

. . . All done, let's get this submitted . . .

*[OK - Submit]*

"Only logged in users are allowed to post."

. . . Sh!t, I didn't copy that before I hit the button did I? . . .

*[back]*

. . . Damnit . . .

*[Forward]*

*[Login]*

. . . Back at the main page, great . . .

*Bangs head against desk*

Link to comment
Share on other sites

I hate when that happens! Any more, when I'm make a loooooong post, I write it up in Word then copy/paste it to what ever forum I'm using. That way, if I bullocks it up, there's nothing really lost. Plus the spell check comes in handy too. ;-)

Link to comment
Share on other sites

I can only tell you that I wrote my intro abut 4x

It started out with about 5 paragraphs and a ton of background and ended with a general " Hi, I'm from.". You would have thought I would have learned after I lost the first version!:no:

Link to comment
Share on other sites

» I hate when that happens! Any more, when I'm make a loooooong post, I

» write it up in Word then copy/paste it to what ever forum I'm using. That

» way, if I bullocks it up, there's nothing really lost. Plus the spell

» check comes in handy too. ;-)

Exactly what I do.

Hard lesson learned.

Wilkey

Link to comment
Share on other sites

Rob can we get an answer to a technical support question. It doesn't seem like it is a web server timeout setting. Although all of us seemed to have experienced it at one point or another. I've had the same session opened for a week now and posted several time without failure. Maybe it's related to coding on the posting.php function.

Link to comment
Share on other sites

I thought it was only me and my connection. I have had this happen to me three times. Now I copy the answer and then paste it. That dog won´t bite me again. I felt really frustrated specially after writting the same thing in different ways. Coincidentally, a long explanation given to a really interested member. Not anymore. :-)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.

Community Software by Invision Power Services, Inc.